пятница, 11 февраля 2011 г.

Новый Firefox

Новый Firefox не поддерживает нужные мне расширения, пришлось откатиться с версии 4 до версии 3. Теперь придется ждать пока перепишут расширения под новую версию. Кстати, с переходом с версии 2 на 3 было то же самое.

3 комментария:

  1. Что за расширения? Использую 4ку с первых бет - все что мне надо работает.

    ОтветитьУдалить
  2. Этот комментарий был удален автором.

    ОтветитьУдалить
  3. Зато в обычном режиме просмотра работает быстрее и у него лучше интерфейс.
    А для совместимости у меня 2 версии установлено, запускаю в зависимости от задач.

    ОтветитьУдалить